Wichtige Sicherheitslücke in TYPO3 V4.5.40 veröffentlicht

Vorankündigung einer wichtigen Sicherheitskorrektur mit Handlungsempfehlungen für TYPO3-Systeme.

Steffen Schmitt Foto

Steffen Schmitt

Software Architect

Die TYPO3 Version 4.5.40 enthält eine wichtige Sicherheitskorrektur. Diese wird am Donnerstag, den 19. Februar 2015, veröffentlicht. Grund für die Sicherheitskorrektur, ist eine kritische Sicherheitslücke in dem Kernsystem der TYPO3 Version 4. Von dieser Schwachstelle sind TYPO3-Installationen betroffen, welche die Login-Funktion im Frontend nutzen.

Bei folgenden Versionen ist von der Sicherheitsanfälligkeit die Rede:

  • TYPO3 4.3
  • TYPO3 4.4
  • TYPO3 4.5
  • TYPO3 4.6

Für neuere TYPO3-Versionen - V4.7.0 oder höher - gelten dieser Sicherheitslücken nicht!

Wenn möglich, werden für die nicht unterstützten Versionen Patches geliefert.

Da es sich um eine sehr wichtige Sicherheitskorrektur handelt, seien Sie bereit, Ihre TYPO3-Installationen am Donnerstag zu aktualisieren.

 

Benötigen Sie für Ihr TYPO3-System weiteren Support? Dann nehmen Sie unverbindlich Kontakt mit unserem Support-Team auf.

TYPO3-Support kontaktieren